<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head><title>
	Border Counties Advertizer | Latest News and sport in Oswestry, Shropshire | Oswestry jobs, houses & cars - Controversial homes plan is thrown out
</title>

	<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->

    <!-- Social Media meta tags --> 

    <!-- Google Authorship and Publisher Markup  
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />-->

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://images.nwnmedia.co.uk/bca.jpg" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@advertizer" /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://images.nwnmedia.co.uk/bca.jpg" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="Oswestry Advertizer" /><meta property="og:type" content="article" /><meta property="fb:admins" content="428851293814739" /><meta name="verify-v1" content="FJj5kJhZF7uoH/wRiFoJztmYpm19k9rZAz8EfTde/ko=" /><link rel="stylesheet" href="../../__style/base/base.css?v12" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v12" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v12" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />
    
    <!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>

    <!-- GRAPESHOT channel tag END -->

<!--CAPTIFY TAG -->

	<script>
	(function() {
   	 var s = document.createElement('script'),
      	 t = document.getElementsByTagName('script')[0];
   	 s.type = 'text/javascript';
   	 s.async = true;
   	 s.defer = true;
 	 s.src = '//p.cpx.to/p/11044/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
   	 t.parentNode.insertBefore(s, t);
	 })();
	</script>	
<!--END CAPTIFY TAG -->

    <!-- LOTAME implementation -->
        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
    <!-- LOTAME implementation END -->

	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->

  <link rel="stylesheet" type="text/css" href="/__style/bespoke/border_counties_advertizer.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507149605570490" /><meta name="Title" content="Controversial homes plan is thrown out" /><meta name="Description" content="Controversial plans to build three houses near the Meadows Primary School in Oswestry have been thrown out by planning officers." /><meta itemprop="name" content="Controversial homes plan is thrown out" /><meta itemprop="description" content="Controversial plans to build three houses near the Meadows Primary School in Oswestry have been thrown out by planning officers." /><meta name="twitter:title" content="Controversial homes plan is thrown out" /><meta name="twitter:description" content="Controversial plans to build three houses near the Meadows Primary School in Oswestry have been thrown out by planning officers." /><meta property="og:title" content="Controversial homes plan is thrown out" /><meta property="og:url" content="http://www.bordercountiesadvertizer.co.uk/news/175762/controversial-homes-plan-is-thrown-out.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/05/Cabin Lane development.JPG" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/05/Cabin Lane development.JPG" /><meta property="og:description" content="Controversial plans to build three houses near the Meadows Primary School in Oswestry have been thrown out by planning officers." /><meta property="article:published_time" content="09 May 2017" /><link href="/__style/googlemap/googlemap.css" rel="stylesheet" type="text/css" /><script src="http://maps.google.com/maps?file=api&v=2&key=ABQIAAAApOUVKh7bKTm3N1FGYKybMhRqbXlkmC2qRV0ZIc4X6KsHKn9P6xQvtxLYi8I4hBT34_fBcdQugNzBmw" type="text/javascript"></script><script src="http://www.google.com/uds/api?file=uds.js&v=1.0&key=ABQIAAAApOUVKh7bKTm3N1FGYKybMhRqbXlkmC2qRV0ZIc4X6KsHKn9P6xQvtxLYi8I4hBT34_fBcdQugNzBmw" type="text/javascript"></script><meta name="description" content="News, sport, entertainment, business, jobs &amp; property from Oswestry, Shropshire" /><meta name="keywords" content="Border Counties, Advertizer, news, sport, property, jobs, cars, Oswestry, Chirk, Ellesmere, Shropshire" /></head>
  <body>
    <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script>
	
	  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag --> 
	  
    <form name="aspnetForm" method="post" action="controversial-homes-plan-is-thrown-out.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507149605570490" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507149605570490" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_67415'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="94vN5fYmvHYZfPar_qYgaQ-lqIRx7kXwFoNiTftYPHanKFsjVIcIsFmwx1ohZJV3CBmidqMc2k69q8APy84aNkocLTcX6fioFKobI9H-o11oPVXmXxRSGd_8oS4Gv7fT-H3JMvtvQSnSkfU1PCqhXcp7NWw1" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBQKm2dTLDgLZ/prdCQKthePzCQLC1relDgK/h978CHdX1oRQaqYxRRo+08Ck2vL3YrLd" />
      
        <div id="fadeWrap"><div id="fade"></div></div>
        <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page-->
       <!--<a class="pageWrapLeft" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>
        <a class="pageWrapRight" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>-->
        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>

            <div id="headBanner">
                <div class="center">
                    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Oswestry and Border Counties // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5055069) // created at: Jan 29, 2015 9:53:42 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055069/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055069/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055069/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
                    <div class="moduleHold" style="text-align: center">
            
                        


                    </div>
                </div>
                



                <!--div class="right"><a href=""><img src="../_img/cash4goldwales.jpg" alt="" /></a></div--> 
            </div>
            
            <div id="headInteract">
                <ul>
                <li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.bordercountiesadvertizer.co.uk/news/175762/controversial-homes-plan-is-thrown-out.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/border_counties_advertizer/logo.gif" border="0" /></a>
  
  
  
 
  <br/><br/>
    <span style="margin-left:75px">
<!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Oswestry and Border Counties // Page: Homepage // Placement: Sponsor-220x90 (5607325) // created at: Mar 13, 2015 11:59:50 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5607325/0/1025/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5607325/0/1025/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5607325/0/1025/ADTECH;loc=300" border="0" width="220" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
</span>
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime" style="margin-top: 10px;">
	
    <p id="headDate">10 May 2017 <span>05:01</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/Motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="General Election" href="/news/election.aspx">General Election</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="News Map" href="/news/map.aspx">News Map</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl4_hlNav" title="Join In" href="/news/joinin.aspx">Join In</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl5_hlNav" title="Your News" href="/news/yournews.aspx">Your News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl6_hlNav" title="Reporter News" href="/news/reporter_news.aspx">Reporter News</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl7_hlNav" title="Charity" href="/news/charity.aspx">Charity</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        
   </ul>

   <h1 class="snug">
      Controversial homes plan is thrown out</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            09 May 2017 |
      
</div>
      Published by:
      Aimee Jones&nbsp;</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Aimee Jones&amp;nbsp&quot;, false, true))">Read more articles by Aimee Jones&nbsp</a></span>
      <span style="float: right">
         <a href="mailto:aimee.jones@nwn.co.uk">Email reporter</a></span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_67415'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2017/05/Cabin%20Lane%20development.JPG" border="0" />
               </div>
               <p class=" caption" id='p_art_div_67415'>
                  &nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	<strong>Controversial plans to build three houses near the<span class="gn4-fulltext-highlight"> Meadows </span>Primary School in Oswestry have been thrown out by planning officers.</strong></p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	Residents who live nearby the site will now look to purchase the land to retain it for the community.</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	Applicant Dennis Edwards applied to build three terraced houses, with space for six cars, on the green space between the One Stop convenience store, the Whole Life Christian Centre and the primary school off Cabin Lane.</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	But Shropshire Council officers said the homes would present an &ldquo;unacceptable standard of living&rdquo; for future occupants.</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	Ian Kilby, development manager for Shropshire Council said: &ldquo;The development would appear cramped and contrived in appearance and context.&rdquo;</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	Claire Arnold, who campaigned against the plans, welcomed the news.<ul><li><a href="https://www.facebook.com/OswestryAdvertizer/" target="_blank">Follow and like the Border Counties Advertizer Facebook page by clicking here</a></li></ul></p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	&ldquo;I&rsquo;m really pleased,&rdquo; she said. &ldquo;It&rsquo;s only the first step and there&rsquo;s a chance he [the developer] will appeal the decision but hopefully it will be stamped out all together.</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	&ldquo;I know this doesn&rsquo;t stop him levelling it out and turning it into a car park but even that is more acceptable than what he was proposing.&rdquo;</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	Mrs Arnold, whose children attend the<span class="gn4-fulltext-highlight"> Meadows </span>Primary School, launched a petition against the plans which was signed 65 times.</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	She added: &ldquo;In the future when we know it&rsquo;s definitely not going ahead, purchasing the land from the developer is something we will have a look at. I&rsquo;m sure that once we have crossed out any appeals, we&rsquo;ll look into a Crowd Funding appeal.</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	&ldquo;All we can do is, in time, approach the developer because most of the people we spoke to would like to keep it as a green space.</p>
<p xmlns:t="http://www.teradp.com/schemas/GN3/t.xsd">
	&ldquo;I have never been involved with anything like this before so it&rsquo;s new to me. I&rsquo;m just really pleased that the council has taken it all on board and are on the same wavelength as the people they represent.&rdquo;</p>
   
</div>

   
      <h4><ul><li>See full story in the <i style='color: #ae0000;'>Advertizer</i></li></ul></h4>
   

   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
      
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
	<div id="taboola-below-article-thumbnails-3-row"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a3',
		container: 'taboola-below-article-thumbnails-3-row',
		placement: 'Below Article Thumbnails 3 row',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
  </div>
  

        

  
        </div>
        <div class="zoneThree">
            <div id="ctl00_ct_ctl00_ctl02_pnlMap">
	
    <div class="moduleHold" style="height: 250px; width: 305px;">
        <script type="text/javascript">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</script><noscript><p>* To view the map you will need to have Javascript turned on</p></noscript><div id="mapDiv" class="mapHolder">&nbsp;</div>
    </div>

</div>


<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Oswestry and Border Counties // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102366) // created at: Jan 29, 2015 9:54:52 AM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102366/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102366/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102366/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div><!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Oswestry and Border Counties // Page: Rest of Site // Placement: Rest of Site Overlay 1x1 (5055094) // created at: Apr 13, 2015 10:47:37 AM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055094/0/16/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055094/0/16/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055094/0/16/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="1" height="1"></a></noscript>
<!-- End of JavaScript Tag -->
        </div>
        <div class="zoneFive">
            
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=121333">Malcolm Lewis Developments Ltd</a>
            
            <br />
            <span>For all your windows, doors and conservatories</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_HyperLink1" class="name" rel="nofollow" href="../../__controls/frontend/businessdirectory/www.malcolm-lewis.co.uk" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=96145">Smiths Heating (Wales) Ltd</a>
            
            <br />
            <span>Smiths Heating</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hMore" href="/businessdirectory/view.aspx?id=96145">More »</a>
            
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=88899">Tudor Griffiths Ltd</a>
            
            <br />
            <span>All sizes of skip available</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hMore" href="/businessdirectory/view.aspx?id=88899">More »</a>
            
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Oswestry and Border Counties // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5055092) // created at: Jan 29, 2015 9:55:43 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5055092/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5055092/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5055092/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div>
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN Oswestry and Border Counties // Page: News // Placement: article1x1 (5691256) // created at: May 20, 2015 4:12:55 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5691256/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5691256/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5691256/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl21_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="https://www.facebook.com/OswestryAdvertizer" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="https://twitter.com/advertizer" target="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?type=all_notices&amp;sou" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="Book Ads online" href="http://www.bookads.co.uk" target="_blank">Book Ads online</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Local Bygones" href="http://www.localbygones.co.uk" target="_blank">Local Bygones</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Dating" href="http://dating.bordercountiesadvertizer.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="General Election" href="/news/election.aspx">General Election</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="News Map" href="/news/map.aspx">News Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl4_hlNav2" title="Join In" href="/news/joinin.aspx">Join In</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl5_hlNav2" title="Your News" href="/news/yournews.aspx">Your News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl6_hlNav2" title="Reporter News" href="/news/reporter_news.aspx">Reporter News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl7_hlNav2" title="Charity" href="/news/charity.aspx">Charity</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="TNS" href="/sport/tns.aspx">TNS</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Welsh Premier League" href="/sport/welshpremier.aspx">Welsh Premier League</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Rugby" href="/sport/rugby.aspx">Rugby</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Other Sport" href="/sport/other.aspx">Other Sport</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl5_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="Entertainment News" href="/lifestyle/entertainment.aspx">Entertainment News</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="Accommodation" href="/lifestyle/accommodation.aspx">Accommodation</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltime11.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl3_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9254" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl4_hlNav2" title="Shopping Guide" href="/businessdirectory/shoppingguide.aspx">Shopping Guide</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl5_hlNav2" title="Games" href="/lifestyle/games.aspx">Games</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl6_hlNav2" title="Motoring Reviews" href="/lifestyle/motoringreviews.aspx">Motoring Reviews</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl7_hlNav2" title="competitions" href="/lifestyle/competitions.aspx">competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl0_hlNav2" title="New Homes" href="/property/newhomes.aspx">New Homes</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl4_lvFooterSub_ctrl1_hlNav2" title="Find An Agent" href="/property/findanagent.aspx">Find An Agent</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Business A-Z" href="/businessdirectory/listing.aspx">Business A-Z</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Map" href="/businessdirectory/map.aspx">Business Map</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl2_hlNav2" title="Shopping Directory" href="/businessdirectory/shoppingguide.aspx">Shopping Directory</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl3_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl4_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/Motors.aspx">Motors</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl7_lvFooterSub_ctrl0_hlNav2" title="Motoring Reviews" href="/Motors/motoring-reviews.aspx">Motoring Reviews</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Delivery" href="/about/delivery.aspx">Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Direct Delivery" href="/about/directtodoor.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
        
    </ul>
  
    </div>
  

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <script type="text/javascript">
        var LOC = "countytimes";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>
    
    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
    <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245834-1");pageTracker._trackPageview();} catch(err) {}</script>
	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 

	
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>